Problemas con Squid

Luis zerox en systat.cl
Mie Feb 25 22:17:08 CLST 2004


>si generas archivos muy grandes (Gigas) puede pasar, a mi pasaba con un
>RedHat que generaba el store y el object mas de 2GB y se iba de core 
> dumped el squid...fijate el tama├▒o de los archivos....

el cache es de un GB  y los logs de casi 300MB cada 5 dias.


estan usando softupdates ?
/dev/ad0s1g on /var/squid (ufs, local, soft-updates)
> haz probado aumentando el tama├▒o de inodos ?
no, como hago esto?
 
> squid desde ports o src ?
ports

saludos,


Luis

PD: El sistema es un FreeBSD 5.2, no lo habia indicado antes. 




El mi├ę, 25-02-2004 a las 21:51, Demon Denon escribi├│:
> Luis escribi├│:
> 
> >Sigo teniendo problemas con squid....
> >
> >antes de reiniciar tiene un mensaje como este:
> >
> >dev = ad0s1g, block = 140015, fs = /var/squid
> >panic: ffs_blkfree: freeing free frag
> >cpuid = 0;
> > 
> >syncing disks, buffers remaining... 3014 3014 3011 3010 3010 3010 3010
> >3010 3010
> > 3010 3010 3010 3010 3010 3010 3010 3010 3010 3010 3010 3010 3010 3010
> >giving up on 1643 buffers
> >Uptime: 7d18h16m41s
> >Shutting down ACPI
> >Automatic reboot in 15 seconds - press a key on the console to abort
> >Rebooting...
> >
> >
> >cree una partición solo para el squid, la /dev/ad0s1g tiene un tamaño de
> >4gb y en ella guardo los log y el cache del squid.
> >
> >Los log los estoy rotando cada 5 dias, luego de lo cual traslado  a otra
> >partición los logs ya rotados.
> >
> >
> >a que se puede deber este problema?
> >
> >
> >saludos,
> >
> >Luis
> >
> >
> >  
> >

>